Analytics Delay
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 17 days ago. Mar 07, 2019 - 11:59 PST
Update
The Subscription Trial Performance Analytics Report is experiencing delays in data processing. All other analytics reports and exports are operating normally.
Posted 17 days ago. Mar 06, 2019 - 22:20 PST
Identified
The following analytics reports are experiencing delays in data processing:

• Dunning Report
• Recovered Revenue Report
• Subscription Trial Performance Report
• Subscribers Report

All other analytics reports and exports are operating normally.
Posted 17 days ago. Mar 06, 2019 - 20:00 PST
This incident affected: Admin.