Investigating Network Issue
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted over 1 year ago. May 12, 2016 - 13:25 PDT
Monitoring
Update -- We have identified the issue and found a very clean path to resolution -- the issue is resolved and the system is stable again.  Again, thank you for your patience through this.
Posted over 1 year ago. May 12, 2016 - 11:46 PDT
Update
Update -- The team, along with additional subject matter experts, are actively and meticulously working through a number of tasks on the impacted hardware to continue to isolate the problem and find the best path forward with minimal downtime. The goal is to have a strategy in place by later this morning and begin punch list planning immediately thereafter. Meanwhile, we are constantly monitoring our system through this issue. Thank you for your patience.
Posted over 1 year ago. May 12, 2016 - 11:04 PDT
Update
Update -- We have isolated the instabilities to a networking gear defect. The team is meticulously working through how to address this issue such that to minimize additional downtime. The goal is have a strategy in place by later this morning and starting the punch list planning soon thereafter. Meanwhile, we are constantly monitoring our system through this issue. Thank you for your patience.
Posted over 1 year ago. May 12, 2016 - 10:03 PDT
Update
The Recurly infrastructure team continues to debug the networking issues impacting our production systems. We have isolated a networking gear defect that is obscure yet very impactful. The team is working through options that have minimal downtime. Meanwhile, we are constantly monitoring our system through this issue. Thank you for your patience.
Posted over 1 year ago. May 12, 2016 - 09:02 PDT
Update
Continuing to investigate network issues. We hope to have a fix soon - thanks for your patience!
Posted over 1 year ago. May 12, 2016 - 08:14 PDT
Investigating
We are currently investigating a network issue. This may result in intermittent access to Recurly.
Posted over 1 year ago. May 12, 2016 - 02:25 PDT