Admin Console Issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 18, 2018 - 17:07 PDT
Monitoring
We have resolved the issue impacting our Admin Console. We are continuing to closely monitor our systems.
Posted 3 months ago. Sep 18, 2018 - 16:37 PDT
Update
We continue to apply changes to the search infrastructure powering the Recurly Admin Console. During this time performance may be degraded and updates may take longer to be visible in the UI. The API and Recurly.JS continue to be fully operational. We will post further status updates as additional information becomes available.
Posted 3 months ago. Sep 18, 2018 - 14:42 PDT
Update
We continue to apply changes to the search infrastructure powering the Recurly Admin Console. During this time performance may be degraded and updates may take longer to be visible in the UI. The API and Recurly.JS continue to be fully operational
Posted 3 months ago. Sep 18, 2018 - 14:02 PDT
Update
Recurly is continuing to apply changes to the search infrastructure powering the Recurly Admin Console. During this time performance may be degraded and updates may take longer to be visible in the UI. The API and Recurly.js continue to be fully operational.
Posted 3 months ago. Sep 18, 2018 - 12:56 PDT
Update
Recurly is applying changes to the search infrastructure that powers the Recurly Admin Console in order to resolve the ongoing performance issues. During this time, the performance of the Admin Console will continue to be degraded. The API and Recurly.JS continue to be fully operational.
Posted 3 months ago. Sep 18, 2018 - 12:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Sep 18, 2018 - 11:08 PDT
Investigating
Recurly is investigating issues impacting the performance of the Admin Console. The API and Recurly.JS continue to function normally.
Posted 3 months ago. Sep 18, 2018 - 10:52 PDT
This incident affected: Admin.