Analytics/Automated Exports Delayed
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 5 days ago. Aug 13, 2019 - 04:14 PDT
Update
The analytics UI has now recovered. Automated Exports are running and will be available shortly.
Posted 5 days ago. Aug 13, 2019 - 03:55 PDT
Identified
We are looking into an issue causing the Analytics and Automated Exports to delay in loading.
Posted 5 days ago. Aug 13, 2019 - 00:00 PDT
This incident affected: Admin and API.