Increased API response times.
Incident Report for Recurly
Resolved
All systems operational.
Posted about 1 year ago. Nov 10, 2016 - 02:16 PST
Investigating
We're investigating higher then normal API response times. More information to follow.
Posted about 1 year ago. Nov 10, 2016 - 01:59 PST