stripe $1 card verification issue
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 23, 2019 - 08:39 PDT
Identified
We have identified a scenario where some $1 card verifications processed through the Stripe gateway were not voided correctly. The underlying issue has been resolved, and we are working on voiding/refunding outstanding $1 auth charges.
Posted 26 days ago. Sep 20, 2019 - 08:45 PDT