Zapier integration unavailable
Incident Report for Recurly
Resolved
Zapier functionality has been restored, if you experience further issues please contact support at https://support.recurly.com
Posted Apr 22, 2020 - 11:53 PDT
Monitoring
The Recurly Zapier integration has been upgraded and users are being migrated within the Zapier platform. It may take several minutes for your migration to complete.
Posted Apr 22, 2020 - 09:43 PDT
Identified
Recurly Engineers have identified an issue with Zapier integrations where some customers may experience errors. We are currently working on a fix.
Posted Apr 22, 2020 - 08:56 PDT
This incident affected: Admin Console.