Latency Issues
Incident Report for Recurly
Resolved
Service has been restored. A application patch was deployed to address the issue and production service has been fully restored. Recurly will continue to monitor the situation.
Posted 9 months ago. Sep 30, 2016 - 17:29 PDT
Investigating
Recurly is experiencing intermittent errors. We are investigating.
Posted 9 months ago. Sep 30, 2016 - 15:09 PDT