Webhooks Delay
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 05:27 PST
Monitoring
We have identified the cause of webhook delays and are now delivering in real time.
Posted Jan 20, 2020 - 05:10 PST
Investigating
We are currently investigating a delay in webhook processing.
Posted Jan 20, 2020 - 04:35 PST