Worldpay communication errors
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 13:06 PDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted Jul 21, 2022 - 12:59 PDT
Identified
We have identified the issue and are working on a fix.
Posted Jul 21, 2022 - 11:49 PDT
Investigating
We are currently investigating communication errors with Worldpay gateway.
Posted Jul 21, 2022 - 11:29 PDT
This incident affected: API.