Webhooks and Taxes Slowed
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 05, 2017 - 17:29 PST
Monitoring
Webhooks delivery is no longer delayed. We continue to monitor webhooks performance.
Posted about 2 months ago. Mar 05, 2017 - 16:55 PST
Investigating
We have identified further issues contributing to the delay in webhooks delivery and are continuing to work on their resolution.
Posted about 2 months ago. Mar 05, 2017 - 16:25 PST
Update
We have devoted additional resources to resolving the delay in webhook delivery and continue to prioritize resolution.
Posted about 2 months ago. Mar 05, 2017 - 15:49 PST
Update
We are continuing to work towards resolving the delay in webhooks.
Posted about 2 months ago. Mar 05, 2017 - 15:20 PST
Update
The issue with slowness to the tax services has been resolved. We continue to work on resolving the issue with delayed webhooks.
Posted about 2 months ago. Mar 05, 2017 - 14:48 PST
Identified
We have identified the cause of slow webhooks and tax service calls, working to resolve the issue.
Posted about 2 months ago. Mar 05, 2017 - 14:18 PST
Investigating
We are experiencing slowness with webhooks and calls to our tax service. We are investigating.
Posted about 2 months ago. Mar 05, 2017 - 13:43 PST