Elevated 503 Errors
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 10:51 PDT
Monitoring
We're monitoring an issue with Cloudflare resulting in an increase in 503 errors when interacting with the Recurly API
https://www.cloudflarestatus.com/incidents/0cvlzpvwg251
Posted Jun 11, 2021 - 09:59 PDT
Investigating
We're monitoring an issue with Cloudflare resulting in an increase in 503 errors when interacting with the Recurly API
https://www.cloudflarestatus.com/incidents/0cvlzpvwg251
Posted Jun 11, 2021 - 09:45 PDT
This incident affected: API.