Data Center Connectivity Issues
Incident Report for Recurly
Resolved
Our data center has resolved their issues.
Posted over 2 years ago. Oct 14, 2014 - 11:01 PST
Identified
At 8:49am PDT we received a report that our data center is experiencing intermittent packet loss. Customers may experience slowness in both API and Application interactions during this time. We are actively working with our data center and will post updates as they become available
Posted over 2 years ago. Oct 14, 2014 - 10:11 PST