Issues with tax-related API calls
Incident Report for Recurly
Resolved
Issues with tax-related API calls are resolved.
Posted about 1 year ago. Nov 21, 2016 - 20:24 PST
Monitoring
We've mitigated the issues with our tax-related API calls and continue to monitor for any further changes.
Posted about 1 year ago. Nov 21, 2016 - 20:11 PST
Investigating
We're currently investigating issues with our tax-related API calls. More details will be posted here as we have them.
Posted about 1 year ago. Nov 21, 2016 - 19:33 PST