PayPal Payments Pro Processing Issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 13, 2019 - 07:35 PDT
Monitoring
Recurly is currently monitoring elevated decline rates on the PayPal Payments Pro gateway. We are working with PayPal to address the issue.
Posted about 1 month ago. Sep 12, 2019 - 17:53 PDT
This incident affected: Third-party Integrations.