Braintree transactions failing
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 12:03 PST
Identified
Recurly Engineers have identified the cause and are working on a resolution.
Posted Dec 06, 2019 - 10:24 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2019 - 10:08 PST
Investigating
We are investigating reports of some Braintree transactions failing for some customers.
Posted Dec 06, 2019 - 10:08 PST