Avalara Tax issues
Incident Report for Recurly
Resolved
Recurring queues have been unpaused. This incident has been resolved.
Posted Oct 14, 2019 - 19:54 PDT
Identified
Avalara is currently experiencing issues preventing tax from being calculated on transactions using Avalara integrations. Recurring transactions requiring tax calculations have been temporarily paused and will resume once Avalara functionality has recovered.
Posted Oct 14, 2019 - 19:08 PDT
This incident affected: Third-party Integrations.