Database Issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 16, 2017 - 08:30 PDT
Update
Response times have returned to normal. We will continue monitoring health.
Posted 7 months ago. Mar 16, 2017 - 07:47 PDT
Update
We are continuing to investigate reports of increased latency impacting a small number of customers.
Posted 7 months ago. Mar 16, 2017 - 07:27 PDT
Monitoring
We have identified issue and are currently monitoring the issue. Updates will be posted as they are available.
Posted 7 months ago. Mar 16, 2017 - 01:38 PDT
Investigating
We are investigating a database issue. The API and Application are unavailable during this time. All recurring jobs are queued and will be retried. We will provide further updates as available.
Posted 7 months ago. Mar 16, 2017 - 01:31 PDT