Intermittent Errors
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 13:12 PST
Monitoring
We have resolved the issue in our platform which was causing intermittent errors and periods of unavailability.
Posted Jan 11, 2022 - 13:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2022 - 12:53 PST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2022 - 12:46 PST
Investigating
We have identified an issue causing intermittent errors.
Posted Jan 11, 2022 - 12:29 PST
This incident affected: Admin Console and API.