Some Plans not appearing in Admin UI search view
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 13:15 PDT
Update
Resolution is in progress, and some missing plans should now show in the Plans search in the Recurly UI. If you continue to see missing plans on your site, please contact support@recurly.com.
Posted Apr 21, 2022 - 11:27 PDT
Identified
We are currently investigating an issue where some plans are not showing under the plans search view. All plans are fully functional in the system, as well as the API. To access plans that are not showing in the plans search view, you can view the plan by going to the plan URL at https://yoursubdomain.recurly.com/plans/yourplan-code
Posted Apr 21, 2022 - 10:03 PDT
This incident affected: Admin Console.