Delayed indexing and search performance
Incident Report for Recurly
Resolved
All records should now be searchable.
Posted about 2 years ago. Apr 10, 2015 - 16:55 PDT
Update
Our indexing service is catching up and new records should start to show in search.
Posted about 2 years ago. Apr 10, 2015 - 14:22 PDT
Monitoring
Indexing of new records remains paused. We expect another hour delay until we're indexing records again. All records created during this period will be indexed when the service is available again.
Posted about 2 years ago. Apr 10, 2015 - 12:36 PDT
Identified
Our operations team has identified an issue with one of our search servers. You may see degregated performance on search results and new records will not show up in search results until the issue is resolved. Expected resolution is 2 hours.
Posted about 2 years ago. Apr 10, 2015 - 10:42 PDT