Internet connectivity issues
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 17, 2014 - 11:44 PDT
Update
All services should now be back online. Please contact support@recurly.com with any further issues.
Posted over 2 years ago. Jul 17, 2014 - 11:44 PDT
Update
We're working with our data center provider to improve our connectivity with gateways experiencing issues. We'll update status.recurly.com as soon as we have an update. Please contact support@recurly.com with any questions.
Posted over 2 years ago. Jul 17, 2014 - 11:21 PDT
Investigating
We are currently investigating broad connectivity issues impacting many of our partners. This issue seems to be widespread. All recurring transactions will be retried if issues are experienced
Posted over 2 years ago. Jul 17, 2014 - 12:56 PDT