Analytics dashboards and Snowflake tables
Incident Report for Recurly
Resolved
Delays with Snowflake tables and Analytics dashboards were fully resolved this morning ~3am PDT.
Posted Sep 24, 2021 - 07:18 PDT
Monitoring
We have implemented a fix to resolve delays with the Analytics dashboards. We expect Snowflake tables to be current by 9pm PDT and all Analytics dashboards to be current 1am PDT.
Posted Sep 23, 2021 - 19:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2021 - 19:03 PDT
Update
Our team is continuing to investigate delays with the Analytics dashboards and Snowflake tables.
Posted Sep 23, 2021 - 12:18 PDT
Investigating
We have identified an issue impacting the following Analytics dashboards and Snowflake tables:

Analytics dashboards -

MRR classic dashboard
MRR beta
Plan Performance (MRR and Subscriber LTV charts)
Overview dashboard (MRR and Subscriber LTV widgets)
Dunning Effectiveness

Snowflake tables -

adjustments
adjustments_coupons
gift_cards
invoices_deprecated
invoices_summary
invoices_accounts_receivable
Posted Sep 23, 2021 - 10:46 PDT
This incident affected: 3rd Party Integrations (Kount, VIES, AvaTax), Data & Analytics (Automated Exports, Analytics, Exports), and API, Webhooks.