Issue moving sites into production mode
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 11:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 10:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2023 - 09:56 PST
Investigating
We are investigating an issue preventing merchants from moving sites into production mode.
Posted Mar 10, 2023 - 09:54 PST