Recurring Transactions Paused
Incident Report for Recurly
Resolved
Recurly Engineers have successfully resolved this issue and have confirmed transactions are processing normally. For any additional issues please contact support at https://support.recurly.com
Posted Nov 11, 2019 - 10:51 PST
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Nov 11, 2019 - 10:06 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2019 - 07:12 PST
Investigating
We have paused recurring transactions while we investigate possible impact from a reported issue from Google Cloud Services. More information: https://status.cloud.google.com/incident/cloud-datastore/19006#19006001
Posted Nov 11, 2019 - 05:53 PST
This incident affected: Admin Console and API.