API response times
Incident Report for Recurly
Resolved
All issues have been resolved. Please contact support@recurly.com if you have any questions.
Posted 10 months ago. Nov 01, 2016 - 23:09 PDT
Update
We continue to investigate networking-related issues that may be affecting access to the Recurly app and API. Recurring transactions have been temporarily paused. Updates will posted here as they're available.
Posted 10 months ago. Nov 01, 2016 - 22:42 PDT
Investigating
We are currently experiencing higher than normal API response times and investigating the issue. More updates to follow.
Posted 10 months ago. Nov 01, 2016 - 21:57 PDT