Intermittent Processing Issues (Recurly Gateway Only)
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted almost 3 years ago. Apr 03, 2014 - 11:27 PST
Update
Intermittent issues with the Recurly Gateway are currently resolved, but we are continuing our investigation into the root issue.
Posted almost 3 years ago. Apr 02, 2014 - 21:11 PST
Investigating
We're continuing to work with TSYS to identify the source of the intermittent issues we're seeing.
Posted almost 3 years ago. Apr 02, 2014 - 15:42 PST