Network Latency
Incident Report for Recurly
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 03, 2016 - 23:55 PDT
Identified
We have Identified the issue and response times have returned to normal.
Posted about 1 year ago. Nov 03, 2016 - 23:55 PDT
Investigating
We're investigating higher then normal api response time.  Updates to follow.
Posted about 1 year ago. Nov 03, 2016 - 22:43 PDT