Intermittent Connection Issues
Incident Report for Recurly
Resolved
Recurly has identified the issue impacting connectivity to a subset of our customers and have made updates to restore connectivity.
Posted 6 months ago. Feb 24, 2017 - 18:04 PST
Update
Recurly continues to investigate connectivity errors impacting a subset of customers
Posted 6 months ago. Feb 24, 2017 - 15:41 PST
Investigating
Recurly is investigating connectivity issues that are impacting a subset of our customers.
Posted 6 months ago. Feb 24, 2017 - 14:48 PST